MPEG, QuickTime, AVI ve DVD

MPEG (DVD'lerde kullanılan biçim) kendisini açık bir standart olarak sunsa da Linux dağıtımlarının çoğu MPEGLA tarafından bulundurulan patentler yüzünden bu formatı okuyan yazılımlar içermezler. AVI ve Apple QuickTime patentler tarafından tescilli kodekler içerdiklerinden Linux dağıtımlarının çoğu onları da okuyacak yazılımları içermez.

FC5 GNOME projesinin resmi video oynatıcısı olan totem ile birlikte gelir. Maalesef o da DVD'leri oynatamamaktadır. Denediğinizde karşınıza çıkan pencerede "Totem bu diski oynatamıyor. Neden yok" yazmaktadır ama problemin gstreamer-0.10'daki bir hatadan kaynaklandığı bilinmektedir.

Ne yazık ki diğer alternatif olan xine daha da problemlidir. Aşağıdaki gibi kurabilirsiniz:

yum install xine xine-lib libdvdcss

Bu komut bir çok destek kütüphanelerini de kurmaktadır. Bunların arasında libdvdcss eklentisi de bulunmasına rağmen xine ekibi DVDCCA'nın avukatlarından çok çekindiği için sitelerinde bundan bahsetmemektedir.

xine'nın 0.99.4 sürümü tamamen beyaz bir pencere göstermekte ve (en azından benim nVidia GeForce2 kullanan Opteron işlemcili bilgisayarımda) hiç bir şey yapmamaktadır.